8 Replies Latest reply on Nov 15, 2016 12:57 AM by birinci

    no video signal, getting ****** off

    TheKingsWolf

      I've read a lot of posts of people having this issue, it's ridiculous that this is even a situation.  I've tried hooking up to 6 different monitors and two tv's using both an HDMI cable and a mini-port to DVI cable, nothing I do gives me any video at all, ever.  The power comes on, blue light comes on and stays on, nothing else happens.  Since this is apparently a BIOS issue, i've tried using the jumper method of updating it.

       

      Using This Bios

      Download BIOS Update [SYSKLi35.86A]

       

      Removing the jumper and powering up the device with the USB drive plugged in containing no files other than the SY0054.bio file.  The USB drive light flashes a few times, and then nothing.  i let it sit there for 15minutes before powering off, putting jumper back on, and trying again.  no change.  I've tried using different USB ports, no change.  And since there is no video signal, i have no way of knowing what's going on.  i'm so mad right now, how the hell can this even be a real problem.  It is ridiculous that this was missed in the build, what kind of crap displays are they using in the intel labs to design and test these devices for release.  I can't do anything with this brick and i'm ready to return it.  Any advice is welcome. 

       

       

      Hardware in question:

       

      Intel NUC Kit NUC6i5SYH

      Kingston Technology HyperX Impact 8GB 2133MHz DDR4 CL13 SODIMM Laptop Memory HX421S13IB/8

      Samsung 850 EVO - 250GB - M.2 SATA III Internal SSD (MZ-N5E250BW)