0 Replies Latest reply on Feb 9, 2010 7:52 PM by chendryx

    s5520sc can't access the bios settings

      Hey everyone, I'm having an issue accessing the BIOS on the s5520sc motherboard.  The initial problem I was having is electrical feedback from my PSU (corsair HX1000), which I read could be solved by disabling the C1E and EIST settings in the BIOS (http://forum.corsair.com/v3/showthread.php?t=75330), only problem being, I can't get into my BIOS.

       

      When the machine boots I get the boot image showing the Core and Xeon logos, with the usual <f2> or <f6> and <esc> prompt, but no matter how furiously I pound on any of those keys at any point during the boot process will it take me to the promised screens, it just goes on its merry way loading windows.

       

      I tried resetting the CMOS, and have tried multiple keyboards on it, from USB to PS/2>USB, tried using said keyboards on all available USB ports, and have tested to prove that those keyboards respond and work with other computers. 

       

      I am completely stumped, and was hoping someone on these boards might have an idea.  Thanks in advance!