2 Replies Latest reply on Nov 11, 2016 7:41 AM by Intel Corporation

    Intel 750 SSD only powers on when moved to a new slot before boot

    zamadatix

      This is quite the odd issue, I am using the following setup:

      • ASRock Extreme4/3.1 (latest firmware)
      • Intel Xeon E5-1650 v3
      • Nvidia Titan X (Pascal)
      • 8x16 GB DDR4 ECC RAM
      • Samsung 950 Pro 256 GB m.2
      • Intel 750 SSD

       

      Before the addition of the Samsung 950 Pro M.2 drive everything was working fine, once I added in the 950 Pro I started having issues getting the Intel 750 SSD to show up in the UEFI screens. Unless I move the 750 SSD to a different PCIe slot than it was last boot it will not power on (no status LEDs) and the PCIe slot it is physically in will show as empty in the UEFI system browser tool on the motherboard. If I move it prior to boot it functions perfectly as my secondary drive. I did some research and I saw a few others on the internet having similar problems with the 750 using different motherboards using the same Intel X99 chipset. I'm wondering if there is a bug/limitation in the X99 chipset or the Intel 750 drive causing this? I can't imagine it's too common a scenario to run into but even then I did note a few posts online like the one I linked.

       

      Thank you,

       

      Daniel Smith

        • 1. Re: Intel 750 SSD only powers on when moved to a new slot before boot
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello Zamadatix,

          Considering that the issue only happens while your Samsung® 950 Pro is installed, it's safe to say that the issue is not being caused by either of your solid state drives. This seems to be more of a bandwidth issue. 

          It's possible that this could be caused by your motherboard sharing PCIe* bandwidth between your CPU, Graphics Card, M.2 NVMe* SSD, and your Intel® SSD 750 Series.

          Our recommendation in this case will be to contact your motherboard manufacturer, as they will be your best resource in this situation. It's very possible that additional configuration changes may need to take place in your uEFI.

          Best regards,
          Carlos A.

          • 2. Re: Intel 750 SSD only powers on when moved to a new slot before boot
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Zamadatix,

            We're following up on your thread since we have not heard back from you. Please let us know if you were able to resolve your issue, or if you have any additional questions.

            Best regards,
            Carlos A.