1 Reply Latest reply on Nov 4, 2016 8:43 AM by Intel Corporation

    Intel RST Setup Shuts Down Computer

    pepsison

      Hello everyone. I have an incredibly frustrating issue with my computer when attempting to setup a RAID 0 array. When I boot my system with RST enabled, but no RAID array, everything works fine. When I interrupt the boot process, with ctrl + i, to configure the RAID array in RST, I can stay in the menu and do whatever I want but the system will power off after approximately 15 seconds. No matter what menu I am in or what was selected. There seems to be no trigger other than just time. I have attempted to reset my BIOS, update my BIOS, do a bare-bones start with no GPU, one stick or RAM, etc. Nothing has had any effect on this problem.

       

      Specs if necessary:

      Asus Z170 Pro Gaming Motherboard

      6600k @ 4.7 GHz (returned to stock during testing with no change)

      Corsair H80i cooler

      16GB DDR4

      Asus Strix 980ti OC

      EVGA 750W Supernova PSU

      2x WD 1TB hard drives

        • 1. Re: Intel RST Setup Shuts Down Computer
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello pepsison,
           
           
          In this case, for better support you will need to address this issue to ASUS, even though this motherboard uses an Intel® Chipset and the RST they typically provide software that is specifically configured for your system. ASUS is more familiar with this system than we are, you probably need help setting the BIOS to have your raid work in the correct way but ASUS is the one familiar with this BIOS.
           
           
          Regards,
           
          Ivan