3 Replies Latest reply on Nov 7, 2016 9:14 AM by MauroAllegri

    Windows No-Boot, no recovery media, can't install from USB!

    breakaway

      My STCK 1A32WF was working fine, then randomly one day I found it powered off. I was using it for digital signage. I turned the stick back on and found it gets stuck on the Windows Boot Manager screen with a "Status: 0xc000000d An unexpected error has occured".

       

      So I figured I'd reinstall the OS and be done with it -- nope. I tried to the "Windows recovery mode" but that doesn't boot either. I built a UEFI GPT recovery USB CD using Windows 10 32-bit, but that gets stuck on boot as well - I choose F10 to enter boot menu, then select my USB stick and then just get stuck on a black screen, I've left it for multiple hours and there is no improvement.

       

      I am using the original intel power adapter that came with the stick to run it plus I am using a powered USB hub to connect the USB flash disk / keyboard etc while trying to reinstall windows.

       

      I have updated to the latest BIOS from the Intel Site by holding down the Power button for 3 seconds but there is no improvement at all - still no boot, and can't install Windows 10 32 bit eitehr.

       

      What gives?