8 Replies Latest reply on Nov 8, 2016 5:17 PM by Intel Corporation

    Windows can't be installed on drive 0 partition 1

    Chenaho

      Hi, I recently purchased my Intel NUC6i3SYH and lent it to my brother... When I then asked him to return it, he had uninstalled the OS (Windows 7) and had it re-installed, which he didn't do properly because it would ONLY load the OS if I pressed F12... So I cleared it, and attempted to re-install Windows 7 and then Windows 10, getting the same error message.

       

      I get to the Windows setup part where it asks where I would like to setup the OS, in which I have selected the one and only harddrive which is in the NUC. And it says "Windows can't be installed on drive 0 partition 1" & when you click it, a window pops up saying "Windows cannot be installed to this disk. This computers hardware may not support booting to this disk. Ensure that the disk's controller is enabled in the computer's BIOS menu."

       

      Now, I've tried everything, and I just can't seem to get anything to work. I've even tried upgrading/downgrading the BIOS, to no avail only receiving a error saying:

       

      "BIOS has detected unsuccessful post attempt(s).

      Possible causes include recent changes to BIOS

      Performance Options or recent hardware change.

      Press 'Y' to enter Setup or 'N' to cancel and attempt to boot with the previous settings."

       

      I then disabled the Failsafe Watchdog, which then caused the NUC to not send a signal through HDMI, even though the HDD indication light was on and flashing; and left for over 40 minutes, so I decided to just reboot it, and there you have it, BIOS hasn't been updated..

       

      I've tried using my SSD and now my HDD, with no success. What's the BIOS configuration I should be using? Because nothing seems to be working for me, and I've been going at it for almost 3 days now! It's so frustrating. If someone could shed some light on this issue, that would be great as I'm about to just throw this thing in the bin!