10 Replies Latest reply on Nov 4, 2016 5:23 PM by Intel Corporation

    NUC5i5RYK - not powering up - Power LED dark

    Oddstr13

      NUC not booting.

       

      Power or HDD LED not lighting up.

      It was running fine a couple of hours ago.

       

      I am not the primary user of this workstation, so I am not 100% sure of exactly what was done.

      The OS is Debian stable, last updated a couple of days ago.

      The user said the computer was powered off, then didn't boot again. Presumably via the KDE menu's shut down option.

       

      Hardware:

      * Intel NUC5i5RYK

      * M.2 Samsung SSD 850 EVO 120GB (MZ-N5E120)

      * HyperX Impact 2x8GB RAM (HX316LS9IBK2/16)

      * AOC HDMI monitor. (Can find exact model number if needed)

      * Generic powered speakers.

      * USB Mouse and keyboard.

       

       

      Tried so far:

      * Attempted boot with just one RAM stick, alternating.

      * Attempted boot without the M.2 SSD

      * Verified power plug is supplying 20V

      * Can hear a faint beep from the on-board switching power-supply (inductors), suggesting it is indeed getting power.

       

      "Troubleshooting No Boot Issues on Intel® NUC Products" - http://www.intel.com/content/www/us/en/support/boards-and-kits/000005845.html

      Mentions a internal power LED behind the bottom cover which I've failed to locate.

       

       

      Any advice is welcome.

        • 1. Re: NUC5i5RYK - not powering up - Power LED dark
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello Oddstr13,

          In regard to your concern, Intel does not test and validate Intel® NUC on Linux; however, we know that a lot of NUC owners are using it successfully on many different Linux distros.
          Intel suggests you check your Linux distro's website and forums at [Debian Support] for peer assistance with this issue.

          Please try to run your NUC with Windows and let me know the results.

          Regards,
          Angie

          • 2. Re: NUC5i5RYK - not powering up - Power LED dark
            Oddstr13

            The part about Linux was provided as context to what happened before the issue arose.

             

            The title of this thread was not "my computer doesn't start" or "I can't log on".

            The title was carefully chosen to indicate the exact problem, namely "not powering up".

             

            The issue isn't that Debian is throwing a fit during boot, the issue is that the NUC doesn't get to a point in the boot process where it hands over control to any operating system.

            In fact, it doesn't even turn on it's own power indicator LED, let alone perform BIOS or POST processes.

             

            Maybe I should have been more explicit on what the "Troubleshooting No Boot Issues on Intel® NUC Products" gave me as a result:

            Check the power LED; LED is OFF

             

            I followed the steps described there, up until the point where I was unable to locate the "internal power LED" behind the "bottom chassis cover" (presumably the plate with rubber feet and 4 screws holding it in place).

             

            The system does NOT POWER ON.

             

            If you can provide me with locations of test points where I can probe for voltage, I can check these to verify if the correct voltage is present on those points.

             

             

            If you still insist on me trying Windows first, consider this;

            • There is no difference between attempting to start the system with or without the harddrive (M.2 SSD).
            • Windows - software which is easily replicated with almost no cost - has a retail price of around 1200 NOK, where as a complete NUC5 system - physical hardware which costs significant in materials, man hours and transport (per unit) - excluding monitor costs somewhere around 4000-5000 NOK.
            • A Raspberry Pi - albeit a different platform (ARM vs x86/x86_64), unable to run most commercial/proprietary software - costs less than a Windows license at 750 NOK for a complete RPi3B system (still excluding monitor). There are also several comparable alternatives available at similar prices to the Pi.

             

            Misunderstand me correctly - I am writing this post from a Windows 7 computer due to software which is not available in Linux, so I don't have too much against the platform as such, however, the price tag of 1200 NOK (about 145 USD at today's rate) is too high just for testing if a system will run (I would say better, but it doesn't run at all, so..) with it, when I want the system running Linux for more reasons than just the price tag.

             

             

            Let us reiterate the problem at hand:

            • The NUC does not power on.
            • The NUC's motherboard does not seem to receive power (or is just refusing to power on).
            • However, the internal switching power-supply clearly receives power, as I can hear the (faint) inductor hiss/beep.
            • The inductor hiss changes pitch while the physical power button is held down, so I know the power button to be physically functioning.
            • 3. Re: NUC5i5RYK - not powering up - Power LED dark
              N.Scott.Pearson

              This state can be caused by two happenings, (1) a component failure or (2) corruption of the BIOS or Management Engine firmware. Your symptoms don't point me towards one vs. the other. Hhmmm, have you tried installing the latest BIOS using the Recovery Method? If not, try doing so. If that won't take either, well, you've wasted another 15 minutes.

               

              At the end of the day, if it is not powering on, there is not much you can do other than contact Intel Customer Support and have the unit replaced.

              ...S

              1 of 1 people found this helpful
              • 4. Re: NUC5i5RYK - not powering up - Power LED dark
                Oddstr13

                Earlier today I managed to locate the internal power LED. It is lit (green) on the top side of the board (opposite side of the RAM and M.2 SSD). It is visible along the edge next to the M.2 SSD, albeit somewhat hard to spot in full daylight.

                 

                I also tried the "Security Jumper" BIOS recovery method from the BIOS Recovery Update Instructions for Intel® NUC without any luck. (System refuses to power on still).

                 

                Looks like I'll be contacting my retailer for a replacement unit.

                 

                 

                Intel NUC5I5RYK Internal power LED location

                Intel NUC5I5RYK Internal Power LED.png

                Image license: CC-BY-SA Copyright (c) 2016 Odd Stråbø

                • 5. Re: NUC5i5RYK - not powering up - Power LED dark
                  Gnomare

                  Had the same problem, remove the battery for a few seconds and insert it again. (The battery is on the other side of the plate)

                  2 of 2 people found this helpful
                  • 6. Re: NUC5i5RYK - not powering up - Power LED dark
                    N.Scott.Pearson

                    No! Removing the battery for a few second is not guaranteed to clear the CMOS. You need to remove it for a good 15 minutes.

                    2 of 2 people found this helpful
                    • 7. Re: NUC5i5RYK - not powering up - Power LED dark
                      Oddstr13

                      Disconnecting the CMOS battery to clear the BIOS and related settings did indeed bring the NUC back to a bootable state.

                      I disconnected the battery, and did something else for a few hours.

                       

                      It turns out the system in fact wasn't powered off, but put in a suspend to disk state. A quick search on "NUC linux suspend" brings up quite a few related cases.

                       

                      This one, in particular, outlines in detail the issue and workarounds, including easier recovery from the brick (Wake on LAN); NUC5i5RYH Bricked by Ubuntu Suspend for Fifth Time

                       

                       

                      One thing to note, is that the official suggestion from Intel in this thread - buying Windows® and try that - would not have fixed the problem with booting this particular unit, as it was already bricked.

                       

                       

                       

                      Now to contact my retailer and cancel that return.

                      • 8. Re: NUC5i5RYK - not powering up - Power LED dark
                        Intel Corporation
                        This message was posted on behalf of Intel Corporation

                        Hello Oddstr13,


                        I would like to know if the information that I have provided to you was able to solve your issue?

                        In case if you need further assistance do not hesitate to reply back.

                        I am looking forward to heard from you.

                        Regards,
                        Angie.

                        • 9. Re: NUC5i5RYK - not powering up - Power LED dark
                          Oddstr13

                          intel_corp Angie: The information you provided; "Go buy Windows" was not even remotely useful in solving this issue.

                          In fact, the issue isn't really solved before the BIOS bug that lead to this issue is fixed, as a brick is bound to happen again if any of the computer users decide to put the computer in suspend to RAM or disk.

                           

                           

                          Your arrogance in regards to this issue offends me.

                          • 10. Re: NUC5i5RYK - not powering up - Power LED dark
                            Intel Corporation
                            This message was posted on behalf of Intel Corporation

                            Hello Oddstr13,

                            I do apologize for any inconvenient that you are facing

                            In regard to your concern I have sent a private message.

                            Hope I can hear from you soon.

                            Regards,
                            Angie