5 Replies Latest reply on Nov 2, 2016 8:59 AM by Intel Corporation

    No post boot loop after working for a while, twice after windows update. Lost troubleshooting.

    C....

      I bought an I5 6500 a while ago with my Gigabyte GA z170mx gaming 5 board and have run into a couple issues.

       

      I understand that at first glance, it may appear this is an issue to take up with the motherboard manufacturer, but I am coming here after doing so, troubleshooting and being utterly confused.

       

      Timeline:

       

      • Got my mobo and cpu without a gpu
      • Set ram to the speed listed on the tin (2400)
      • Updated to latest official bios version
      • Got a 1070 a few months later when it became available

      All gravy so far, good temps, no real performance issues

      • After months of use, with one of the restarts caused by a windows update, with a message saying "please wait while we install an update" on the bios splash screen, my computer begins to boot loop with no post, no output and fans turning on for around 3 seconds then off for 3 seconds.
      • Troubleshooting began.
      • Tried many things (resetting cmos, different combos of power and reset, different ram kit, ram in different slots, disconnecting everything except monitor to display from integrated graphics etc) all to no avail.
      • Decided that given its pretty unlikely for a cpu to fail (according to most tech sites/forums I visited) to try to rma the motherboard first.
      • I did so (quite a long process (In Canada, their rma centre is at the other end of the USA)) and got a replacement board.
      • Put everything back together, left the bios version on the one that came with the board (F4), left all the settings stock except memory speed.

      Worked just like before I had a problem

      • This only continued for a few days. With another windows update (I had not been able to use the computer for a few weeks due to the rma, so there was destined to be one or two waiting). The first update was fine, nothing unusual happened, but the second one had the same problem occur.
      • In the time my motherboard went out for rma, I picked up a pack of motherboard speakers, tried the previous troubleshooting methods outside of my case with the motherboard speaker (that did work before the problem) with no output. No beep for starting, no beeps for the lack of memory, nothing.
      • This time, I went even further, by taking the suggestions of gigabyte and investigating the cpu socket for bent pins (even though, given the cpu was working for a while it seems unlikely). I did so anyhow, took pictures with the best camera I have access too and all of the pins looked fine along with all the contacts on the cpu with no burn marks of any description (what they asked me to look for).
      • They then directed me to get another rma, offered to pay for shipping.
      • That would be all fine and dandy if they didnt hit me with this bombshell. They said that my previous board, the first one that I sent in, had been tested and found to be ok. Given that I tried different sets of everything connected to the motherboard except the cpu, and its happened to me with 2 different boards, I have no clue what to think. On one hand, cpus basically never fail, and according to forums when a cpu fails, it normally just doesnt work at all (this one worked when I got a new motherboard). On the other hand, How could gigabyte test my previous board to be fine if it didnt work for me especially given I received no motherboard speaker beeps once the problem occurred..

      Im about to now send off my second board for rma, but I have no Idea whether or not the same problem will just crop up again. I also definitely do not want to buy another cpu just to test this issue out so thats why Ive made this post here, in hopes that someone familiar with an issue like this might be able to help me fix this absolute nightmare of a problem.

       

      Full system specs in this Pc Part Picker list.