4 Replies Latest reply on Nov 1, 2016 9:48 AM by Intel Corporation

    optical mouse was working, then stopped. Now works in one USB port only. Other devices work fine in all other ports

    my_nuc_is_a_piece_of

      So,

       

      another evening wasted on the endless cycle of issues with my NUC. A brief history so far :-

       

      1. about 1 year ago - built NUC, started getting 'a bootable device could not be found' errors. Turns out SSD was not compatible with NUC. Who knew? Not the guy who sold it to me obviously.
      2. Bought Intel SSD (approved). Reinstalled WIN10. Worked OK for a while.
      3. Recent automatic WIN10 update failed - cue random 'a bootable device could not be found' errors again that go away if I leave it sitting without power overnight. or sometimes go through a few of the restart options in WIN10 when I boot from a USB bootable.
      4. Booting from a bootable USB to get around (3) above a couple of weeks ago, lost optical mouse pointer and wifi internet connection.

      5. Moved NUC to where I could use a lan cable to back of router for internet and bought wired mouse

      6. Retried Windows updates. They worked fine. scandsk and all other SSD checking options report no errors. Can't update BIOS because I get an error as soon as I try.

       

      So, now my optical mouse works in one of the rear USB ports, but not in either of the front two. Wired mouse works in all ports. When I go to device manager it shows optical mouse in both Mouse and USB categories exactly the same no matter if I plug optical mouse into working or not working port. The mouse just wont move in the front USB ports.

       

      It used to.

       

      USB keyboard (cable) works fine in all ports. USB mouse (cable) works fine in all ports. USB mouse (optical) only works in back two.

       

      So this is new chapter in NUC unuseability .Gone are the days of starting up the NUC and hoping it would find the SSD (about 50% of the time) or coming home to find the NUC had gone to sleep and lost the SSD. Now it seems to fire up OK most times but I don't have wifi or a working mouse.

       

      This level of unreliability takes real skill. It's hard to realistically estimate the amount of time I've spent just trying to keep this NUC working, and it's supposed to be a productivity tool.

       

       

      If we can't resolve this I'm at the stage where I will actually try and get some enjoyment out of my NUC - perhaps by seeing how many times I can skim it across the surface of a lake before it sinks. Or try some experiments to see if the same weight of feather falls at the same velocity and acceration as the NUC before it hits the pavement 16 floors below my apartment.