6 Replies Latest reply on Oct 31, 2016 2:05 PM by Intel Corporation

    Games keep losing focus and Monitor loses signal

    AlexOgar

      Hello. I joined to Intel community as the last place where I can get help with the issue that started to happen to my PC since this evening. But first here is my desktop PC:

      CPU: i7 4770k

      MotherBoard: MSI Z87-G43

      RAM Kingston 1866Hz

      PSU Seasonic S12 650W

      Monitor AOC 2757FM connected via HDMI (1920x1080)

      Windows 7 Ultimate SP1 64-bit

       

      At this moment I'm using integrated GPU that comes with my processor (HD 4600) and everything was fine till this evening. Due weak GPU power I play all games in non-native resolution (1280x720) to get stable 60 fps. The only one game that I play is Dark Souls 2: Scholar of the First sine. Today I started noticing when I randomly launch game in fullscreen mode (720p against 1080p) it automatically kicks me back to desktop. Game is not crashing or giving error. Screen goes black like it normally does when you return to full screen game, but something happen and you return back to desktop. Sometime I need 2-3 tried to return back to the game, sometimes it returns immediately. Same happens when I return to my desktop using alt-tab when I already in game. Sometimes I can return back just fine. Sometimes I need to try 2-3-4 times before I succeed. When that happened for the first time of course I panicked.

      First what I tried was clean start where only Windows services, but that didn't helped.

      I've tried uninstalling drivers in safe mode and installing againt and that didn't helped either. Tried using drivers from MSI website and Intel site, but got the same effect - still kicks me out.

       

      But few hours ago I noticed that my issues is more serious than you might think. I couldn't return to the game for like 20 seconds, it kept kicking me and then suddenly monitor switching to full black screen with bouncing message "noinputsupport" or something like that without any gaps. It wasn't windows error. It was like when you get "no signal", but my error was bouncing on the screen. The only way to return back to Windows was switching to HDMI via OSD menu or turning off / turning on monitor back. I had this issue 3 or 4 times already.

      So I'm thinking everything is more serious than just software bug.

      This issues started from nowhere. I can swear that everything was fine this morning. But in the evening everything started acting up.

      Its either my monitor is dying or some hardware error or idk.

      Intel community is the last place I can go asking for help. Unfortunately I don't have a second 1080p monitor and I don't know anyone with it. So I can't borrow and test...

       

      Games I have tested: Dark Souls II: Scholar of the First Sin and GTA V. Both are DX11 and in 1280x720 resolution.

      I tried to put graphic card gtx 1070 and it seems I don't have any issues with it. Or perhaps I tested not long enough? Either I wasn't been able to detect any issues in GTX 1070, while I had issues on Intel Graphics and I'm looking for advice to fix it.