4 Replies Latest reply on Oct 20, 2016 5:17 PM by Intel Corporation

    iris memory

    Polarspan

      nuc6i7kyk:

      Is ist possible to enlarge Memory for internal Iris graphics because most of my 32gb ddr4 ram is not used really most of the time :-)

      or is this done automatically best way by the nuc/win10?

        • 1. Re: iris memory
          CadenSipe

          Its in the BIOS. Under advanced and then video. You can select how much ram it uses.

          • 2. Re: iris memory
            lw1948

            Keep the default BIOS setting for IGD Aperture Size and IGD Min Memory. This values are used only during POST and to boot of the windows.

            Window 10 assigns automatically the maximum  available graphics memory and it depends off how much RAM you have. Usually it assigns about half of available RAM. In my NUC where I have 16GB RAM installed, 8264MB is available for graphics. You can see how much Total Available Graphics Memory you have in your system. To do this open the Advanced  Display Setting and then the Display adapter properties.

            1 of 1 people found this helpful
            • 3. Re: iris memory
              N.Scott.Pearson

              Leon is absolutely correct. Let the O/S (and Intel HD Graphics driver) take care of this.

              ...S

              • 4. Re: iris memory
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Hello:
                 
                Thank you very much to all the peers participating on this thread for the information posted previously.
                 
                To Polarspan:
                 
                I just wanted to confirm the information from lw1948, as correct, the best thing to do is keep the values of the BIOS to defaults and Windows® 10 will take care of assigning enough amount of memory for graphics for the NUC to work properly.
                 
                Any questions, please let me know.
                 
                Alberto