11 Replies Latest reply on Nov 30, 2016 10:10 AM by Intel Corporation

    NUC6i7KYK - Created Raid array not showing up in BIOS/boot

    eherstad

      Hi.

       

      We recently purchased a NUC6i7KYK. Version H90766-405. I've updated to bios 042 (KYSKLi70.86A.0042.2016.0924). Installed 2x16GB ram + 2x256GB Samsung 950 Pro M2 drives. The plan is to install windows 7 Pro running raid 0. I've enabled remapping and created Raid 0 (and 1 for testing), the array is listed as bootable. BUT what ever setting i use i do NOT get it up under UEFI (shouldn't appear under legacy) as a bootable device in bios.

      I've created a windows 7 image using Rufus 2.11 and selecting "GPT support for UEFI", i've used DISM GUI to embed USB 3.0 + the raid drivers to the both the boot.wim and install.wim files (and saved them onto the files ). I startup install fine, and when i come to disk selection, the raid disk is shown, but with a warning (Windows cannot be installed to Disk0 Partition 1 since my system may not support booting from this disk. Installer will not allow me to continue.

       

      I would assume that i MUST see the raid in the bios as a bootable device, and i've tried selecting/deselecting boxes to get it working, but nothing has worked sofar.

      If i select AHCI then i can't define raid but disk is shown under boot device

       

      Bios_SATA.JPGBios_Boot.JPGBios_Raid_1_definition.JPGWindows7_Install_error.JPG

       

      Message was edited by: Erling Herstad