6 Replies Latest reply on Oct 18, 2016 10:55 AM by Intel Corporation

    Cant update

    rpfc36

      Hi,

       

      New here as well as a new user. Bought the NUC6i5SYH yesterday. After more than 8 hours fiddling with it cant get it to work at all. Read a lot online about how to go about it before starting, but no success.

       

      Downloaded the new BIOS version SY0054 on my Mac, put it on several FAT32 formatted USB sticks at root. I can get into BIOS successfully and the system recognises the USBs, but it can't find the *.Bio file. None of my 4 USB sticks worked, despite not having any problems using them otherwise. Tried the same with a previous version SY0045. No success there either. Then I tried the hard way by removing the yellow safety pin (or whatever its called)  and update it that way - but it just comes up with an error message that the pin is removed. No updates whatsoever. So I put the pin pack and back to where I was.

       

      Then I decided to put Win10 on there without updating the BIOS (its v 42), but that obviously wasn't working either. It just comes up with an error message XE-E61 and XE-M0F as far as I can read. Whatever I try it keeps doing this. I double checked the ram (Panram 2x8gb - DDR4 PC4-17000 series) and SSD (240GB Sandisk) are correctly in place.  I was also told in the shop these were compatible, so not expecting any issues...

       

      Bit lost tbh. Any ideas? I must be missing something obvious, but Im not really an IT man...

       

      Many thanks.

       

      L.

        • 1. Re: Cant update
          N.Scott.Pearson

          What can I say? FAT32 is not necessarily FAT32. I suggest that you use a Windows-based PC to reformat the flash sticks. Don't use a MAC and don't use Linux.

           

          As for the PXE errors, PXE runs by default if no other bootable media is detected. This error just means that you do not have a network connection to a boot server )which would not be unexpected in this scenario). My suggestion: disable PXE. Follow this procedure:

           

          1. Enter BIOS Setup (Visual BIOS) using the F2 key.
          2. Press the F9 key and then the Y key to restore the default BIOS configuration.
          3. Click on Advanced, then Boot and then on the Boot Priority tab.
          4. In the UEFI Boot Priority section, check (enable) UEFI Boot.
          5. Click on the Boot Configuration tab.
          6. In the Boot Devices section, set Network Boot to Disable.
          7. Press the F10 key and then the Y key to reboot with a save of the BIOS configuration.
          8. Check whether it (now) sees your Windows installation media.

           

          Hope this helps,

          ...S

          • 2. Re: Cant update
            rpfc36

            Many thanks for your assistance and detailed instructions but unfortunately I haven't had any success.

             

            I have followed your instructions to the letter and formatted on a windows computer all 4 USBs as FAT32, but it still doesn't recognise any of them. I have also tried to have it recognise Windows 10 installation file, but no luck there either. Sill comes up with a boot error, though the PXE message is gone. Just says it failed to find a bootable drive or so.

             

            I might go back to the shop and see if they can replace the unit or so.

             

            Cheers anyway!

            • 3. Re: Cant update
              N.Scott.Pearson

              Have you tried multiple USB ports?

              • 4. Re: Cant update
                rpfc36

                Yes , I tried all USBs with all ports, restarting the machine everytime to see if it recognised it. It sees a folder structure on one of the USBs but no *.Bio file. The other 3 USBs are empty apart from the Bio files, but no difference.

                 

                Not sure what other options I have...

                • 5. Re: Cant update
                  rpfc36

                  Well, would you believe it. I managed to get it working after all.

                   

                  First of all, I used on of the USBs again to check it but as previously stated, F2 didn't cut it. But through F7, I managed to get the USB recognised and it allowed me to install v54 of the BIOS driver through there. After that I properly installed Windows ISO file via the Windows USB/DVD download tool. Subsequently it was a breeze.

                   

                  Couldn't have done it without your help though, so thanks very much. Also posting this for anyone else who might have the same problems as I did.

                   

                  Cheers,

                   

                  L.

                  • 6. Re: Cant update
                    Intel Corporation
                    This message was posted by Intel Corporation on behalf of

                    Hello:
                     
                    Thank you very much to N. Scott Pearson for the information posted previously.
                     
                    To rpfc36:
                     
                    It is great to hear that you were able to finally make the NUC worked and to do a BIOS update.
                     
                    The F7 method is actually the one that we recommend to do, since as you can see it is very easy to do and it is very reliable.
                     
                    Any other inquiry, do not hesitate in contact us again.
                     
                    Regards
                     
                    Alberto