12 Replies Latest reply on Nov 14, 2016 6:08 PM by Intel Corporation

    Intel Extreme Tuning Utility on Windows 10 Anniverary won't install

    Stroltz

      Hi,

       

      I have an issue with the Intel Extreme Tuning Utility, the latest version. (6.1.2.13)

       

      I could not get it to install, latest windows 10 (build 14393) I kept getting getting an error saying could not start the XTU service, verify you have sufficient privileges.

       

      I got frustrated, so I re-installed windows to remove any old versions or conflicts.  Then once windows and drivers were fully patched I tried the XTU install again, but got the same error.

       

      In Windows Services I noted that XTU was listed as starting. I noted that in resource monitor the Intel integrated clock controller service ICCS was using a bit of CPU.

       

      When i manually stopped the ICCS the XTU started just fine, then I could start the XTU without a drama, and the install completed without error.

       

      Now each time I startup the PC the XTU does not start. it will start when I manually stop the ICCS.

       

      The board is an ASrock Z170 Pro 4, with the latest BIOS, 7.0.