9 Replies Latest reply on Oct 20, 2016 11:05 AM by Intel Corporation

    I7 6700HQ stuck at 0.78 Ghz and 30% load

    TonyyStarkk

      Hi all,

      My Dell Precision 3510, bought 2 weeks ago, has an I7 6700HQ CPU. It seems that the CPU is stuck between 0.75 Ghz and 0.78 Ghz. The power plan is configured for high performance.

      The laptop came with Windows 8.1 Pro, and I thought upgrading to Win 10 Pro will fix this problem.
      Upgrading to Win 10 didn't fix it, so I said to try a new, clean, fresh windows install...but it was in vain.

       

      Im using the latest bios version, latest drivers.
      I also tried running a Linux Fedora Live distribution from a memory stick, did some tests and it seems the CPU is not exceeding 800 Mhz and 30 % in load on this OS as well.

       

      If I boot Windows 10 in safe mode, the CPU is running at 2.57 Ghz, but the speedstep is not working, the CPU constantly running at 2.57 Ghz.

      I also tried to drain the battery tot the point when the laptop doesnt power up at all. I dont want to open the laptop to disconnect the bios battery, as I dont want to lose the warran

       

      The CPU is not overheating at all. The multiplier is set to 8.

      multiplier constantly x 8.PNG

       

      I also did a few diagnostic tests from Dell and all of them passed.
      From Intel, at Dell Support request I did the IPDT64 test and is passed as well. See the logs in attach. The strange thing here is the temperature, expected vs reality (see attached text file) and the CPU load (Windows 30 % vs Intel Tool 99%, see below)

       

      screenshot test 3-1.PNG

       

       

      Any opinions are welcomed.