3 Replies Latest reply on Oct 10, 2016 12:47 PM by Intel Corporation

    Browser does not open in Access Point


      And does not open and (local Edison IP) when connected to WiFi.


      systemctl start wpa_supplicant


      ifconfig wlan0 down

      ifconfig usb0 down

      ifconfig wlan0 up

      ifconfig usb0 up


      ping intel.com - OK

      ping (local Edison IP) - OK


      But when open this IP at computer/phone browser, see error message "Can not open this page".

      What's wrong?

        • 1. Re: Browser does not open in Access Point

          What are the version and image of Intel edison?


          Try to update and restart Apache2 in Intel Edison.


          root@edison:~# echo src/gz all http://repo.opkg.net/edison/repo/all > /etc/opkg/base-feeds.conf  
          root@edison:~# echo src/gz edison http://repo.opkg.net/edison/repo/edison >> /etc/opkg/base-feeds.conf  
          root@edison:~# echo src/gz core2-32 http://repo.opkg.net/edison/repo/core2-32 >> /etc/opkg/base-feeds.conf  
          root@edison:~# opkg update  
          root@edison:~# opkg install apache2  
          root@edison:~# systemctl reenable apache2  
          root@edison:~# systemctl restart apache2  
          root@edison:~# reboot 



          After reboot and login, check weather Apache2 is loaded, enabled and Running in your Intel Edison.

          root@edison:~# systemctl status apache2



          Restart your wifi.


          After setting up your Wifi config (configure_edison --wifi) again, you should be able to see the webpage [It works!] in your web browser by using the IP address of the board.

          • 2. Re: Browser does not open in Access Point

            Hi nvozniy,


            Any updates on this issue?

            • 3. Re: Browser does not open in Access Point
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hi Nvozniy,

              Did you try Yeong’s recommendation? Did it work?

              We will appreciate if you let us know your results.

              Have a nice day.