5 Replies Latest reply on Oct 3, 2016 2:00 PM by Intel Corporation

    nuc6i5syh rear usb ports don't work

    junk_jim

      Installed kunbuntu 16.04 using a thumb drive on one of the rear usb ports. After install rear ports no longer work.  Everything else seems to be working fine.

       

      Checked thumb drives on front ports and they work but don't work on the rear.

      Tried to boot into the install thumb drive again and it failed on rear ports but worked on the front ports.

      Mouse and keyboard fail to work on the rear ports.

      Updated the bios from 42 to 52 with no effect.

      All usb ports are enabled in Bios.

       

      Any help appreciated. I'd really like to not have to RMA it to Amazon.

        • 1. Re: nuc6i5syh rear usb ports don't work
          N.Scott.Pearson

          Intel does not support the use of Linux distros on the NUCs. That said, this sounds like a software issue, not a hardware issue (if it was a hardware issue, you would have never installed from your flash disk). My guess would be a down-rev Kernel or USB driver; I would try using a newer version of this distro or a different distro...

           

          Hope this helps,

          ...S

          • 2. Re: nuc6i5syh rear usb ports don't work
            junk_jim

            Thank you for your quick reply Scott.

             

            While I'm looking into your suggestions I'm still not sure that the source of the problem is in software.

             

            The biggest problem with the software idea is that I've used thumb drives to install the Bios update and to try again to reinstall Linux and in both instances the thumb drives in the front USB ports were recognized by the Bios and the same thumb drives were not seen by the Bios in the rear USB ports. It seems to me that if the Bios can't see the rear ports then it's either a Bios or hardware problem. Since the Bios could see the port earlier I'm inclined to think it's a hard ware problem. Having said that I'd be forced to admit that my computer skills are in the area of an enthusiastic amateur so I'm open to any and all ideas.

             

            Again I've looked in the Bios and all six of the USB ports are enabled but I'll admit that there could be something else in the Bios that I'm missing. Note that the problem is the same with both the 042 and 052 Bios.

             

            Again thanks

             

            jw

            • 3. Re: nuc6i5syh rear usb ports don't work
              N.Scott.Pearson

              Oh, I thought you said you installed using flash drive worked in rear port. So, you are saying it worked originally but now it doesn't?

               

              Use F2 to enter BIOS Setup (Visual BIOS). Then, use F9 to reset the BIOS Configuration to defaults. Exit from Visual BIOS saving the BIOS Configuration. Once you see the BIOS Splash Screen reappear, unplug the NUC from A/C power. Wait 30 seconds. Plug a bootable flash drive into a rear port and then restore A/C and power on again. Use F10 to select and attempt to boot from the flash drive. If you cannot see the flash drive or you cannot boot from it, then yes, it is likely that the ports have failed (in which case you should contact Intel Customer Support to arrange an RMA).

               

              Hope this helps,

              ...S

              • 4. Re: nuc6i5syh rear usb ports don't work
                junk_jim

                Again Thanks Scott for quickly replying.

                 

                I've tried what you suggested and the rear USB ports were not recognized so I'll be contacting Customer Support for a RMA.

                 

                Again thanks, hopefully Customer Support will be as quick and easy to work with as you.

                 

                jw

                • 5. Re: nuc6i5syh rear usb ports don't work
                  Intel Corporation
                  This message was posted by Intel Corporation on behalf of

                  Hello:
                   
                  Thank you very much to N. Scott Pearson for all the assistance provided on this thread.
                   
                  To junk_jim:
                   
                  Since the problem persists after you tried the steps above, then the next thing to do will be to replace the NUC.
                   
                  The NUC has 3 years of warranty, if you are interested in the replacement, please get in contact directly with us through chat, email, phone or online support, you just need to select NUC on product type and you will get those options:
                   
                  http://www.intel.com/content/www/us/en/support/contact-support.html#@12
                   
                  Any questions, please let me know.
                   
                  Alberto