3 Replies Latest reply on Sep 30, 2016 3:30 PM by Intel Corporation

    Two amber light on and another blinking

    AzeeeD

      Hello!
      I got an S2600CP2J motherboad, but I have a lot of problems with it
      Firstly, the first runs I have problem accessing to bios setting (when I tap F2 the screen go black) and other problems are two amber light and another amber light blinking and heatsink fans run at full speed, I do a Cmos reset then I have access to bios but the two amber light and another amber light blinking and heatsink fans speed problem not resolved, I ask a friend he told me to do a bios update to latest ones, I do it but in the fans setting I forgot and I tap "Yes" to chassis fans 1 and 2 (during bios update)
      After bios update is completed I restarted the motherboard and the problem with amber light and heatsink fans problems still not resolved yet; I installed Windows 10, and he installed without problems.

      I turned off the motherboard, and I tried after to turned it on from the PSU switch, but the motherboard not running, I see just two green lights and no fans or screen turned on, I do a bios reset and the motherboard running, I tried another time to turn off/on the motherboard, and the problem still no resolved.

       

      problems that I have now are: two amber lights on and another blinking but the system running, heatsink fans run at the max speed even after changed speed from bios,
      - Two amber lights on and another blinking but the system running.

      - Heatsink fans run at the max speed even after changed speed from bios

      - The motherboard not running after turned on (no POST just two green light on). so every time needs to turn it on I reset the bios and the motherboard work again.

       

      Hope to help me please