1 Reply Latest reply on Sep 30, 2016 4:01 PM by Intel Corporation

    Problem with Intel s5500hcv, Intel S2600cp and Samsung V-NAND ssd 950 PRO M.2




      I have a problem with Samsung V-NAND 950 PRO M.2.

      Recently i've purchased two Samsung V-NAND 950 PRO M.2 with PCIe Card > 1x internal NVMe M.2 NGFF Key M 110mm (by delock) adapter.

      I've tried to install this ssd on two servers and one pc.


      Server 1:

      OS: Windows Server 2008

      Motherboard: intel server board s5500hcv

      Processor: Intel Quad-Core Xeon E5530


      On this server, I've seen in "Device Manager" the "unknown drive" with the yellow exclamation mark.

      I've tried to find the driver for Windows 2008 server but with no success.

      Also, I could not seen the Samsung V-NAND 950 PRO ssd in BIOS.


      I just wanted to migrate the OS and drive 5 to SSD or create a partition with that ssd.




      Server 2:

      OS: Windows Server 2008 R2

      Motherboard: Intel S2600CP

      Processor: Intel Xeon E5 2679


      I've tried to find the driver for Windows 2008 R2 server but with no success.

      On this server, when I inserted the Card into motherboard, the server start normally, but I can't even seen the card there..

      I could not detect Samsung V-NAND 950 PRO, does not appear in bios or in device manager or somewhere else.




      Pc :

      Os: Windows 10

      Motherboard: Dell Inc. 084J0R-A00

      Processor: Intel Core i3 3220


      When I inserted the card, I saw it in Device manager, disk management, but not bios.

      After that I installed samsung v-nand driver, saw the disk in BIOS too.. Tried to migrate the os on the disk, no success this time.


      What happened, if I've started the pc, the disk was there, I could do everything with it.. but after restart, the disk just disappeared, couldn't find it anywhere.. but if I shut down the PC, and start again, the disk appeared.. if I restart, disappeared, so strange!



      I literally don't know what to do, just hope to get some help from here.


      I think I'm missing something and don't know what!