2 Replies Latest reply on Feb 5, 2010 7:11 AM by cndesu

    D845HV motherboard hard drive capacity support

    cndesu

      Hi,

       

      I have old motherboard D845HV. Till now I am running with two hard drives with capacities 80GB and 50GB without any partitions. But now I got a 500 GB hard drive (IDE). When I had connected this drive and checked the bios setup, It has recognised the drive and its capacity. Now when I started windows (XP Home with service pack 3) I could only see this additional drive as "Local Drive". And when I tried to access this drive it would say Could not access this drive "I/O" error.

       

      The same hard drive I removed from this computer and connected on 945GTP board the drive was recognised and the I saw files on it and transferred the files as well.

       

      Now my question is how much the maximum capacity of the hard drive on the first board recognises or work with to avoid with this error. Or if need to partion the hard drive to what maximum capacity I can do so that the board can recognise all the drives through partition?

       

      Thank You in advance.

        • 1. Re: D845HV motherboard hard drive capacity support
          Cpt.Dogfruit

          Hi,

          The fact that it is seen in BIOS and identified correctly, would point towards the board being fine with it.

          i had a look in the TPS and can't see anything about size limit:

          3.3.2 PCI IDE Support
          If you select Auto in the BIOS Setup program, the BIOS automatically sets up the two
          PCI IDE connectors with independent I/O channel support. The IDE interface supports hard drives
          up to ATA-66/100 and recognizes any ATAPI compliant devices, including CD-ROM drives, tape
          drives, and Ultra DMA drives (see Section 1.4 for the supported version of ATAPI). The BIOS
          determines the capabilities of each drive and configures them to optimize capacity and
          performance. To take advantage of the high capacities typically available today, hard drives are
          automatically configured for Logical Block Addressing (LBA) and to PIO Mode 3 or 4, depending
          on the capability of the drive. You can override the auto-configuration options by specifying
          manual configuration in the BIOS Setup program.
          To use ATA-66/100 features the following items are required:
          ·  An ATA-66/100 peripheral device
          ·  An ATA-66/100 compatible cable
          ·  ATA-66/100 operating system device drivers
          /  NOTE
          ATA-66/100 compatible cables are backward compatible with drives using slower IDE transfer
          protocols. If an ATA-66/100 disk drive and a disk drive using any other IDE transfer protocol are
          attached to the same cable, the maximum transfer rate between the drives is reduced to that of the
          slowest device.
          /  NOTE
          Do not connect an ATA device as a slave on the same IDE cable as an ATAPI master device. For
          example, do not connect an ATA hard drive as a slave to an ATAPI CD-ROM drive.

           

           

          Have a look at the HDD troubleshooting for oyu board: http://www.intel.com/support/motherboards/desktop/sb/cs-010355.htm#controllerfailure

          see if anything helps.

          • 2. Re: D845HV motherboard hard drive capacity support
            cndesu

            I got the point as you said. In BIOS setup I saw the hard drive was detected and shows even its capacity. But in windows I could not see even the volume Information. I had named the drive as MEDIA from another board when working with. I brought the drive and connected to this board, changed all channels master to slave primary to secondary. Now my doubt was I had made the drives manually set primary or secondary or master or slave through jumper setting. Now how to identify the cables if they are complaint to ATA/66 or ATA/100 or even the hard disks to check?

             

            But the same drive is working fine on the other board no problem at all.