1 Reply Latest reply on Sep 27, 2016 1:41 PM by N.Scott.Pearson

    Issue opening service request for "NUC6i5SYK no boot, there is no video output"

    likid0

      Hi,

       

      This NUC is still in warranty, I have been triying several times to open a service request during last weak, but I allways get the following error:

       

      System Unavailable

       

      Intel Customer Support Service Request Management is unavailable. We are actively working to resolve the system issue.

      We apologize for any inconvenience this may cause and appreciate your patience.

       

      The NUC has been working ok for months, but last weak the Linux OS Hanged and after a power cycle of the NUC, I had no video/HDMI display.

       

      I followed the NUC no boot Wizard, I have a solid blude led, and I can here the fan spin up, so just in case I first tried, with a new HDMI cable, and with another Display/TV, but with the same result no video output.

       

      Then I tried  to flash the bios, with the last revovery bios file available SY0051.bio (also removing the recovery jumper inside the nuc), but I still get no video output, the USB drive led just gives a couple of flashes, but nothing else.

       

      And Finally just to test, I tried a minimun config boot, removing the additional mem dimm and the SDD, but no luck, still no video

       

      Please how can I open a service request?.

       

      Regards.