1 Reply Latest reply on Sep 29, 2016 1:38 PM by Intel Corporation

    Can't use 1080p on full HD TV over Miracast

    Nimb

      Hi, I'm currently using my Notebook to connect to my LG webOS LH6000 TV and while the connection works, I can't seem to change the resolution.

       

      My notebook screen is 1366x768 natively. My TV is 1920x1080. The steps I take to connect are: Win+P, connect to a wireless display, choose my TV, connect.

       

      Then I went to right click, display settings and choose extend this displays. Since I know wouldn't be possible to mirror with 1080p. However, even after in extend mode, I can't change my TV resolution to 1080p, it is capped in the same resolution as the notebook. I also tried going to the Intel graphics setting, same thing.

       

      Here's my DxDiag: DxDiag - Pastebin.com

      Intel Report from Cpanel: Intel Report - Pastebin.com It clearly states it supports 1080p.

       

      And here are two screenshots of configurations mentioned above.

      http://s10.postimg.org/r63gnu5tl/Capture.png

      http://s10.postimg.org/4io7hoq9l/Capture2.png

       

      Any ideas on how to run my TV on 1080p? I even tried to run it as "Second screen only", disabling my notebook screen and making the TV the main display, still only goes as far as 1366 x 768.

       

      Thanks