2 Replies Latest reply on Sep 27, 2016 1:43 PM by Intel Corporation

    NUC6i5SYK - Machine Check: Processor Context Corrupt

    DrewUK

      I purchased a NUC6i5SYK back in March paired with:

      - Kingston Technology HyperX Impact 16GB RAM DDR4 2133 HX421S13IBK2/16

      - Samsung 950 PRO -Series 256GB PCIe NVMe - M.2 Internal SSD 2-Inch MZ-V5P256BW

       

      At the time of purchase, I upgraded the BIOS to the latest available version and ran the machine headless with Fedora Server 23 connected to the network via ethernet.

      About once a week, the machine would lock up and become completely unresponsive, requiring a hard reset by holding down the power button. Strangely, when it locked up it also seemed to be spamming the network with traffic because my router would light up like a Christmas tree. This was an annoyance but I'm not running mission-critical services on the box so I assumed it was teething troubles and after a future BIOS update, the system would become more stable.

       

      However, I recently upgraded the BIOS to 0052 and then tried to install Fedora 24. The system completely locked up halfway through the installation process. I tried again about 3 times with the same results. I then tried to install Ubuntu 16.04 with similar issues. Finally, I tried Archlinux 2016.09.03 which managed to get through the installation process but after about 3 minutes of running the freshly installed system, I'm getting the following error before the machine reboots:

       

      error.png

       

      I've tried resetting the BIOS settings to defaults and also ran memtest86 which showed no problems with the RAM.

       

      Will it be possible to return this machine to Intel and get a replacement?