3 Replies Latest reply on Feb 16, 2010 7:25 PM by acrophile

    DH55TC PCI-E x1 slot bad?

    acrophile

      I just setup a new HTPC using this board and I have a Hauppauge HVR-2250 tuner installed in the middle PCI-E x1 slot. It shows up in device manager without any warnings, but neither Media Center or Hauppauge's software can detect it. If I move the tuner to the other x1 slot or even the x16 slot, the tuner shows up and Media Center detects it. When I move it back to the middle x1 slot, Media Center cannot detect it. I've also tried Hauppauge's WinTV application with the same results.

       

      Has anyone else seen weirdness with the PCI-E slots on this board?

        • 1. Re: DH55TC PCI-E x1 slot bad?
          unplugged_24

          Hi there,

           

          This is definitely a weird behaviour.


          Some suggestions, but I am not sure whether they will resolve the issue:

          - update the bios

          - update all drivers (use latest drivers)

          - make sure you have install the motherboard chipset drivers

          - check if the card require auxiliary power, then you will have to connect the power connector to it

          - check that your system is runing with at least the minimum power supply required : TPS

          - if this does not work, then you can try to clear the cmos (removing the motherboard battery and put it back after about 15 minutes)

          - check with the manufacturer of the add-on card to make sure the card is supported by this board

           

          Apart from that I do not see any other recommendation.

           

          Cheers

          1 of 1 people found this helpful
          • 2. Re: DH55TC PCI-E x1 slot bad?
            acrophile

            Thanks for the speedy response! I've tried all those measures but I'm still waiting to hear from Hauppauge about it. I also need to try a different x1 card in that slot. I'll probably have to RMA the board which is kind of a pain but I guess it is what it is.

            • 3. Re: DH55TC PCI-E x1 slot bad?
              acrophile

              Well, I got a new board and I'm still having the same problem! I've also tried another HVR-2250 and it won't work in the center slot either, but I can get them both working in the other slots (the x16 one and the other x1 slot)... I'm not sure what to do now since I was hoping to put a new Ceton tuner card in the 3rd slot.