2 Replies Latest reply on Sep 27, 2016 6:50 AM by Intel Corporation

    Unable to perform repair on Windows 8.1 Black screen

    jarecki

      Hi,

       

      I have an issue with STCK1A32WFCR(bought less then year ago) where the my Windows 8.1 got corrupted  and I unable to perform repair via USB(the process starts and screen goes black after few minutes). Also the F8 system recovery option seems to stopped working after unsuccessful upgrade to Windows 10(had to rollback due to system freezing) - that was while back.

       

      The error message that I get is Status 0xc000007b

      Info: An unexpected error has occurred.

       

      And it is asking me to repair Windows which I cannot do.

       

      I tried to install ubuntu 16.04 but I was not able to see the flash card storage and while installing on a USB stick connected to self powered USB hub stuck on hardware configuration.

       

      To be honest I ran out of ideas. What are your thoughts on my issue - cannot repair OS as the screen goes black after few minutes while booting from USB Windows 8.1 media.

       

      I also noticed that fan does not kick in like is used to. Would there be an issue with AC adapter where there is no enough power? Everything was fine all the time and it suddenly stopped working.

       

      I tried to log a warranty call but I got system is unavailable.

       

      Regards,

      Jarek