11 Replies Latest reply on Nov 22, 2016 9:39 AM by Intel Corporation

    NUC6i7KYK Reboots after 10 minutes and TOSLINK issue

    Hmm252000

      My Skull Canyon has an issue were after 10 minutes from a cold boot, it suddenly reboots. I then get a BIOS error about unsuccessful POST attempt(s). See below for a pic of the message. If I cold boot and then reboot the system, the system stays stable. So now I'm forced to immediately reboot Windows 10 after powering on the system in order for it to not just reboot while I'm in the middle of a task.

       

      I've flashed the BIOS to the latest version (using the KY0041.bio file on a USB drive). I also tried the previous version and had the same problem. I then went back to the latest version and also attempted a BIOS recovery (I noticed another thread where that worked for somebody else), but it still does it. I've run Memtest86+ and it doesn't show any errors. SSD is also running the latest version of firmware.

       

      One other issue is after about an hour or two, my TOSLINK suddenly dies. At first I thought it was the receiver, but I confirmed that there was no laser light coming out of the port. I reboot and it returns. Windows shows no errors and thinks audio is still going out that port.

       

      My system specs are:

      OS: Windows 10 Home 64-bit

      Memory: Crucial 16GB Kit (8GBx2) DDR4 2400 MT/s (PC4-19200) SODIMM 260-Pin Memory CT2K8G4SFS824A

      SSD: Crucial 275Gig MX300 Type 2280SS

      20160917_144017.jpg