3 Replies Latest reply on Sep 19, 2016 2:46 PM by Intel Corporation

    NUC6i5SYH fails to see bootable drives

    SBRK

      My NUC just came back from RMA (the infamous blue screen problem that is fixed with BIOS update but needs RMA if it already happened), I got a new one actually. It came with bios 0045 (or was it 0044 ?) pre installed.

      I updated the bios to 0051, then proceeded to install Windows 10 from a bootable USB drive (that was seen as bootable in Legacy only. Dunno if this is important or not). After the install, I remove the USB drive and to my surprise, Windows doesn't boot and I get the classic "no bootable drive" message.

      In the bios, I see that neither legacy or UEFI see any drive as bootable, despite the M.2 SSD appearing in the SATA and PCI tabs of the BIOS (and Windows seeing and installing on it without any problem). Whatever I tried, I could not get Windows to boot.

      I then tried flashing the BIOS, flashing it in recovery mode with the jumper off, and ultimately downgrading it back to 0045... Which worked ! After that, Windows booted.

      This was a few days ago. Since then, I updated back to 0051, no problem, and today, I changed something in the bios, and wanted to enable fast boot, so I disabled Legacy boot and enabled UEFI boot, and I'm back at square one, with the bios not seeing anything as bootable... I tried the downgrade thing again, to no avail. I even downgraded back to 0044 and still no luck...

       

      I don't know what to do, the NUC is new and coming from RMA, ffs !