1 Reply Latest reply on Sep 19, 2016 5:06 PM by Intel Corporation

    S3420gprx 0xEAh




      I have Intel Board server S3420gprx, We had a power outage although the server is connected to a Voltage regulator, after the power was back. the server receives power, but its not functional. The BIOS is not running, and a black screen and the keyboard is not working.


      Things I have done to identify where is the problem:


      * Disconnected the all RAM, and when powered on I hear the 3 beeps error for no RAM

      * Cleared CMOS

      * Tried BIOS recovery (not sure if I done it correctly), anyhow same black screen

      * disconnected the battery for a few minutes

      * tried separately each RAM stick



      the diagnostic led is giving me 0xEAh which stands for flash update, which I would really want to know what does it mean?

      lastly when I leave it for few minutes the led shifts between 0xEAh and O X X X X X X O (which is not listed in the table)


      Any advise to identify the issue is highly appreciated.



        • 1. Re: S3420gprx 0xEAh
          Intel Corporation
          This message was posted by Intel Corporation on behalf of


          We would like to inform you that the board you are looking assistance for is discontinued and not longer supported but here are some general recommendations for your convenience:

          - Power cycle the board by removing the power cable and pressing the power button for 10 seconds.

          - Clear the CMOS battery again for 1 minute and try to POST with minimum memory installed.

          - Swap memory modules on the A1 (first blue slot) slot to confirm if the board or memory is defective or not.

          Support Website