7 Replies Latest reply on Sep 16, 2016 11:24 AM by Intel Corporation

    Recovery Bios-with Jumper


      Help-How do I correct this Problem:

      I tried to do a recovery bios, I got bios 51 , put on USB stick, removed jumper and powered on and nuc615syh just booted to windows. I tried again but held power button in and I got menu ,1 option was F4 recovery bios, I pressed F4 and flash started but I got flash update failed ...

      tech info (0x000000000000007,0) .all were flashed ok except management engine firmware failed . I was able to do F7 bios update to version 51 when I built my NUC6i5syh but I read I had to do a recovery bios update with jumper removed to be able to get benefit of high speed on my Samsung 951 m2 drive. I read and saw video on recovery bios update and did everything it said/showed but with power up no recovery bios. Also in pictures of bios jumper installed and removed in instructions it shows the jumper on the opposite pins that my Nuc6i5syh was shipped to me. thank you any help would be great!