5 Replies Latest reply on Sep 12, 2016 3:16 PM by Intel Corporation

    DX79TO / R9 390X Fresh Build: 0_ in the Lower Right  Corner of the Screen

    DuG

      I recently completed a "Fresh / Brand New" build, and when I attempted to load up the OS, a 0_ appeared in the lower right corner of my monitor. I've tried resetting the CMOS by changing the battery after approximately 2min, I've designated the Boot Order, I can hear the optical drive running (as I've tried all 3 of them)... but they eventually just stop. I can access the Setup /Flash Bios / Boot Menus, but that's it. There is a 00 on the board itself... I'm lost...

       

      Intel DX79TO Motherboard

      Intel i7 3930K CPU

      Corsair Dominator Platinum DDR3 PC3 12800 / 1600MHZ (Max. Capacity / 64GB... 8  8GB Sticks)

      OCZ SSD (240GB, 120GB, 960GB)

      XFX Radeon R9 390X 8DF6

      Creative SoundBlaster z

      EVGA SuperNova 1000W G2

       

      NZXT Phantom 830 Chassis

      NZXT Krakken X61 Liquid Cooler

      LG CD/DVD Drive x2

      LG BluRay Drive

       

      So,... I had an idea...What If... I temporarily installed my new SSD into my old computer, installed Windows, and then transferred it into the New Computer. I can then access the Setup Menu, designate it as the primary, and then restart it. If that doesn't work, I'll try switching the graphics cards. In just about every forum, and google search, about the  0_  in the lower right corner, EVERYONE says it's the graphics card's drivers/bios that need to be updated. I am also wondering, if it would be possible to load the Graphics Card Drivers onto the new hard drive...by using the included CD/DVD... without having that particular graphics card being installed?

       

       

      Message was edited by: Doug Adam