3 Replies Latest reply on Jun 4, 2012 7:33 PM by cagey

    Problems with N-mode on 4965AGN and WiFi Link 5300

    ScorpionSX

      Hi, I have both these WiFi cards (4965AGN and WiFi Link 5300) and I'm having troubles when connecting in 802.11N mode to my wireless router (Belkin N+).

      In my other laptop, there is card with Atheros chip and it works fine. But when I'm trying to connect using Intel WiFi cards, I keep getting disconnected after some time - it's different every time. Especialy it occurs when I'm downloading something at full speed (I have 40Mbps connection, so I can utilize pretty well), the wireless connection crash and sometimes it takes forever to reconnect again. At the end, it reconnects every time, but it's very uncomfortable. I also tried to replace the router since it's still under warranty, but it didn't help. Router is set to 802.11b/g/n mode since I have also cell phone that doesn't support N mode.

       

      Btw, I'm running Windows 7 Professional in 64bit. version, same problem also occured on Vista 64bit. and XP.

       

      Thanks for any answer.

        • 1. Re: Problems with N-mode on 4965AGN and WiFi Link 5300

          I have pretty much the same problem as this person who had described his situation. In this case I have the NETGEAR WNDR3700 but it's not the router that creates this problem. Whenever I would go test my downloadspeed or when I am downloading on high speed, the connection would die a few seconds later and I get the message that there is limited access to the net. I have the latest driver and it didn't help...

           

          I hope that anyone can help us !

          • 2. Re: Problems with N-mode on 4965AGN and WiFi Link 5300
            lshamash

            Hi there,

             

            Same problem here, HP Pavillion with 4965AGN and DIR-655 router, Win 7 x64.  The problem seems common after researching web, with several other routers and other operating systems.

             

            I've tried latest driver, still slows down or disconnects from N, while other N devices have no problem.  There is no problem if I force G only (disable N on router).

             

            I've been able to get the wireless to work again every time but only for a few minutes (without reboot) by re-installing the 13.3.0.137 driver.

             

            Anyone have any ideas?

            • 3. Re: Problems with N-mode on 4965AGN and WiFi Link 5300
              cagey

              I have similar problems with the WiFi Link 5300 AGN on  Dell Adamo running Windows 7 64bit.  I lose connection to the NAT router and then disable and re-anable the WiFi connection to re-establish internet connectivity.  I am using Intel Driver version 12.4.1.11 dated 14/05/2009.  I downloaded the latest driver from Intel (this site, file Wireless_15.1.1_Ds64.exe) but can't get it to install.

               

              There are error messages in the logs.  I have tried using two different NAT routers, a Cisco Linksys WRT160N V2 and an Actiontec V1000H with the same results.  My version of driver also loses sync with the router and will start transfering data at 50Kb/sec (should be 10MB/sec or better).  I have a 60Mb/sec WAN with a GigE LAN.

               

              Anyone know why I can't use the latest driver?  There must be some trick to get the driver to load.

               

              Thanks