5 Replies Latest reply on Feb 4, 2010 10:53 AM by xzotic

    s5500bc stuck in endless POST loop no video


      I put together a s5500bc server and had it running nicely for about 4 days. Then when I was adjusting the BIOS to change the boot drive I did a save and then the server would no longer post successfully to show video.


      I started the diagnostic process and started eliminating devices. In doing so I removed (and tested in between) the adaptec RAID controller, the three additional 4gig memory sticks (also cycled the remaining one with the other four) and then removed all drives and anything else drawing power (ie: DVD).


      I checked and replaced the CPU fan and system fans. I checked the monitor and vga cable and all ok on another system.


      So I was left with a bare bones system of just the motherboard and one stick of RAM, processor and the power supply and connected video.


      I also eliminated the power supply by using another which ended up producing the same results. ie: No video and what looks like a repeating POST when viewing the diagnostic LEDs. They go through a small cycle and then there is a very brief blip of the speaker and then they cycle again.


      I removed the processor and reseated (twice) with still no change. I don't have another processor or motherboard to swap in so it could be either. However the motherboard seems to be ok in that I can remove the RAM and it will give me the 3 beeps for no memory. If I remove the processor completely it also complains with the normal beep code.  I have another processor on order so I will be able to test that in a week or so. There are no more local supplies for the motherboard so that may be a problem to get quickly although it appears to be complaining properly when removing memory altogether so it may be ok....which really only leave the processor (But why a brand new processor would die in 4 days)?


      Once I put a RAM stick back in and the processor it goes back into its POST cycle with no video.


      I have attempted to reset the CMOS (even removed the battery) and also tried a BIOS recovery (with the jumper and downloaded files) and further the BMC and ME force update. None have changed the symptoms.


      I have recorded the cycle at a video at the following link: http://www.importscene.com.au/temptab/s5500bc.mp4 Hopefully this will pinpoint exactely what is going on during the POST and hopefully someone will know exactly what the problem is when it loops.


      It's on a phone so the quality isn't great and I had a hard time getting it in a place with appropirate light so that you can see the individual LED's. If you skip to about 3/4 through you can see the LED's a bit better and the repeating cycle that they are stuck on.


      All very strange considering the system was working flawlessly for the first 4 days.


      Appreciate any assistance.