4 Replies Latest reply on Sep 15, 2016 9:24 PM by Intel Corporation

    I217-V unclaimed and e1000e "unprobed" on Ubuntu 12 or 14 or 16???

    thalesmaciel

      Hello!

       

      I've got a new Positivo Master N250I laptop which has an onboard I217-V Wired Network Card.

      Thing is it doesn't get detected by operating systems, except for Windows 10.

       

      On Ubuntu 12.10, 14.10 and 16.10, for example, it fails to load upon system initialization, specifically, on module probing.

       

      By lshw -C network, I just get the device tagged as UNCLAIMED.

       

      I did dmesg | grep e100 both before and after downloading, recompiling and modprobing the latest e1000e driver (3.3.4), but both brought me the same result:

       

      [  188.867485] e1000e: module verification failed: signature and/or  required key missing - tainting kernel

      [  188.871245] e1000e: Intel(R) PRO/1000 Network Driver - 3.3.4-NAPI

      [  188.871251] e1000e: Copyright(c) 1999 - 2016 Intel Corporation.

      [  188.871531] e1000e 0000:00:19.0: PCI INT A: failed to register GSI

      [  188.871546] e1000e: probe of 0000:00:19.0 failed with error -2147483648

       

      Can anybody shed some light on this issue? Has anybody solved it?

       

      Thank you very much.

       

      Best regards from Brazil,

       

      Thales Vaz Maciel, Sc.M.