1 Reply Latest reply on Sep 5, 2016 6:26 AM by Intel Corporation

    NUC6i7KYK (skull canyon) how to enable YCbCr in linux?

    Noxxle

      Blacks look really washed out on my monitor unless I enable YCbCr. This is easy to do in Windows from Intel's control panel under Color Settings. I can't figure out how to enable the same feature in linux though. Anyone know how?