6 Replies Latest reply on Sep 6, 2016 6:59 PM by Intel Corporation

    Skull Canyon Disable fast boot

    Gemi

      Okay, i bought a new NUC and installed RAM and SSD in it.

       

      Went directly into BIOS and made few changes to ensure the fan kicks off a bit early and few other changes.

       

      Mistakenly, in the process, i have enabled the Fast boot.

      Now, i dont get an option to enter BIOS, so i could change the boot sequence.

       

      Would some one tell me how could i get rid of this issue and could install an OS onto my drive. I am scared of too many restarts because of SSD's.