1 2 Previous Next 27 Replies Latest reply on Oct 28, 2016 8:18 AM by Intel Corporation

    Cannot connect to a 32 character ssid using 8260 or 7260

    steve.mclellan

      Am using the latest driver on a 8260AC (ver 19.1.0.4).

      When trying to connect to a SSID of 30 or 31 characters it seems to connect.  Using a SSID of 32 characters does not.

      I have run Wireshark captures using an AirPCAP adapter and have verified that the card is generating probe requests for 30 and 31 characters, but not 32.

      I have verified this issue on several laptops in the office.

      Another coworker verified the following on the 7260:

      "I had the 17.0.5.8 driver from 6/18/2014 and my system was working. I updated to 18.33.3.2 (the latest) and could not connect to the Device. I then moved to the driver 18.21.0.2 from 11/9/2015 which would not work. I also tried 17.16.0.4 from 4/20/2015 which also worked."

       

      Could this be a off by one error in the driver preventing probe requests from going out?

       

      I should also mention that this is a non-broadcast SSID, so am creating a profile with the specified SSID and manually connecting.

       

      Thank you,

      Steve

        1 2 Previous Next