4 Replies Latest reply on Sep 1, 2016 12:07 AM by Dorco

    Turning off TV set and turning it on again leads to a loss of sound through HDMI.

    Dorco

      Turning off the TV set and turning it on again leads to a loss of sound through HDMI.

       

      Noise appears.

       

      Intel Core I3-5005u, Win7 x64, the latest drivers (june 2016, both release and BETA).

       

      Can be only cured by reboot or entering sleep/hybernation modes in and out (TV must be ON while turning on device in every case).

       

      Is there any way to solve the problem, that is very similar to HD 4600 HDMI audio problem ?

       

      Many thanks in advance.

        • 1. Re: Turning off TV set and turning it on again leads to a loss of sound through HDMI.
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello Dorco:
           
          Even though you mentioned the PC has the latest drivers installed, let me give you the link for the latest graphics driver for the Intel® HD Graphics 5500 controller, which is the one the processor supports, please try to un-installed the driver the PC currently has, and install this driver manually:
           
          Instructions to install the driver manually:
           
          http://www.intel.com/content/www/us/en/support/graphics-drivers/000005629.html
           
          Driver 4474:
           
          https://downloadcenter.intel.com/download/26099/Intel-Beta-Graphics-Driver-for-Windows-10-and-Windows-7-8-1-15-40-?product=86210
           
          Which Windows are you using?
           
          Do you have the option to test the PC with a different HDMI cable?
           
          Did you try different HDMI ports on the TV and PC?
           
          What is the mode of the board?
           
          What is the model of the processor?
           
          If this is a laptop, what is the model of the laptop?
           
          Did you try a BIOS update on the PC?
           
          Any questions, please let me know.
           
          Alberto
           

          • 2. Re: Turning off TV set and turning it on again leads to a loss of sound through HDMI.
            Dorco

            Thank you for the answer!

             

            >Even though you mentioned the PC has the latest drivers installed

            I've tried your link, it doesn't help, because it is already installed.

             

            Video tried:

            20.19.15.4474 (13/06/16)

            20.19.15.4404 (03/03/16)

             

            HD Audio, there are some differencies:

            6.16.0.3197 (10/05/16) - noise after TV off/on, sleep/unsleep does help, hybernation in/out helps also.

            6.16.0.3191 (01/12/15) - says no audio device connected after TV off/on, sleep/unsleep doesn't help, hybernation in/out helps.

            Sound appeared while downgrading to 6.16.0.3191 from 6.16.0.3197. So I think, that it is driver problem, not hardware.

             

            >Which Windows are you using?

            Windows 7 x64 Ultimate SP1

             

            >install this driver manually

            >Do you have the option to test the PC with a different HDMI cable?

            >Did you try different HDMI ports on the TV and PC?

            Regretfully, no help.

             

            >What is the mode of the board?

            I don't know. The video is Intel(R) HD Graphics 5500, the audio is: HDAUDIO\FUNC_01&VEN_8086&DEV_2808&SUBSYS_80860101&REV_1000

             

            >What is the model of the processor?

            Intel(R) Core(TM) i3-5005U CPU @ 2.00GHz

             

            >If this is a laptop, what is the model of the laptop?

            It is micro ITX form factor. I don't see any labels.

             

            >Did you try a BIOS update on the PC?

            No, I can't find out model of the motherboard yet. There is some relatively fresh AMI EFI BIOS dated by 26/02/2016. Video BIOS is dated by 26/11/2014.

            • 3. Re: Turning off TV set and turning it on again leads to a loss of sound through HDMI.
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hello Dorco:
               
              Thank you very much for the information provided.
               
              Based on the model of the processor, it seems this is a laptop.
               
              Do you know how is the manufacturer of the laptop?
               
              If you enter msinfo 32 on the search bar, you should be able to see the system information, and the model of the laptop might be there.
               
              The reason why we are asking for this information, is because we can try to look for a driver that belongs to the manufacturer of the NUC, in order to fix this problem.
               
              What is the model of the TV?
               
              Any questions, please let me know.
               
              Alberto
               

              • 4. Re: Turning off TV set and turning it on again leads to a loss of sound through HDMI.
                Dorco

                Thank you for support, Alberto!

                 

                It isn't a laptop, it's small `htpc`. Still couldn't find out the OEM manufacturer (msinfo32 shows something like 'this should be fill by OEM').

                 

                Nevertheless, I've managed to download these older drivers Download Intel® Graphics Driver for Windows® 10 and Windows 7*/8.1* [15.40]  (15407.4279) and it works perfect:

                video (24.08.2015) 10.18.15.4279

                audio (03.08.2015) 6.16.0.3180

                 

                So the issue is directly connected to HD 4600 HDMI audio problem (older drivers helped there also) and the problem is in the modern driver, obviously.

                 

                Many thanks for assistance!