2 Replies Latest reply on Sep 2, 2016 5:46 PM by Intel Corporation

    Cannot connect to edison's wifi server over belkin router.


           I created a program that used Edison's WiFi server which worked fine at my house. I recently moved back to college and the WiFi server would no longer load when I typed in the IP address. I am using the break out board with arduino so i tried using the SimpleWebSererWifi example and that did not work either. It is connecting the internet and printing a new IP address to go to but it will not load when typed into google.

           When I was at home I needed to change the WiFiServer server(80) to server(81) for it to work properly and then type in the IP like this for it to work. This does not work at my new house and leaving it at 80 does not work either. I went back home for a day and brought my Edison with me to see if it still worked there and it did ruling out any problems with the board or the program. The only thing I can think of is it must have to do with the router I'm using which is a Belkin, that is the only thing that is different.

           If anyone has any suggestions on how I can modify my router or my code to make it work properly I would greatly appreciate it.