4 Replies Latest reply on Sep 15, 2016 11:59 AM by Intel Corporation

    pxe-e61 error on new Nuc


      I just got a Nuc and been trying to get it running all night. When I boot I get the error:


      PXE-E61: Media Test Failure, check cable

      PXE-M0F: Exiting Intel Boot Agent.


      Reboot and Select proper Boot device.


      Does anyone know how to resolve this?

      I have:


      Samsung SSD 250 GB

      Patriot psd416g21332s


      I tried updating the Bios and am trying to install Ubuntu 14.04

        • 1. Re: pxe-e61 error on new Nuc

          Seeing PXE activate means that the NUC did not see any other bootable devices. I presume that you are attempting to boot the Ubuntu installer from a USB flash key (or USB CD/DVD)? Are you sure you have this media created properly (i.e. it is bootable) and that USB boot is enabled in the BIOS (via Visual BIOS)? Do you have both UEFI and Legacy boot enabled in the BIOS?


          One thing you can try is to press F10 when the splash screen ("Intel NUC" in big letters) appears. In the subsequent menu, you can select which device you wish to attempt to boot from.


          Hope this helps,


          • 2. Re: pxe-e61 error on new Nuc
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Thank you very much to  N.Scott.Pearson  for the information provided above.
            To floridianfisher:
            When you get those error messages, they basically indicate that NUC is not detecting any bootable device at all, and that is why it shows you PXe boot as the error.
            If by any chance you are using a USB bootable device, the following link is the one that we recommend to create a USB bootable device:
            To use the F10 menu will be good too, because the device should appear there, you just need to press F10 several times when the NUC is starting up, and you should get the menu that shows all the bootable devices.
            Make sure the SSD is properly connected, and that the option of “USB boot” is enable in the BIOS.
            If you are using a DVD ROM, make sure it is working properly, and that is attached correctly to the NUC.
            Also, try to use a different USB port on the NUC, just to make sure it is not a problem with that specific port.
            Just in case, here is the information about how to do the BIOS update using the F7 method:
            And here is the .BIO file that you need to do it, it is version 0051, which is the latest one:
            Any questions, please let me know.

            • 3. Re: pxe-e61 error on new Nuc

              I figured it out. Thanks so much for the help! Ubuntu 14.04 is running great on my Nuc.

              • 4. Re: pxe-e61 error on new Nuc
                Intel Corporation
                This message was posted on behalf of Intel Corporation

                Hello floridianfisher:
                Perfect, excellent, we are glad to hear that the NUC is working fine now.
                Any other inquiry, do not hesitate in contact us again.