3 Replies Latest reply on Aug 22, 2016 1:29 PM by Intel Corporation

    Boot MGR

    Mark117

      BOOTMGR Missing

      I would like to install an operating system, but cannot even
      do this!

       

      The computer had windows 7 on it. The SSD (“hard drive”) was
      removed and reformatted using another computer.

      Now I cannot even load an operating system because after
      powering on I just get a message:

      “Boot MGR is missing

      Press Ctrl Alt Del to restart”

      So this is what I have done so far:

      1. Checked all cables
      2. Tried to install windows 10 from a CD
      3. Tried to install windows 7 from a CD
      4. Physically changed the optical (CD/DVD) hardware
      5. Physically changed the SSD “hard drive” to a new SATA
        hard drive
      6. Cleared the CMOS Setting by moving the jumper pins and
        restarting the computer
      7. updated the BIOS (successfully) from a USB.

       

      Each time I start the computer I still get:

      Boot Mgr is missing!

       

      Can anyone please help?

          Where is this Boot
      MGR located?????

        • 1. Re: Boot MGR
          N.Scott.Pearson

          The Boot Manager is installed in the first few sectors of the HDD (or SSD or SSHD). Whatever was done on this "other computer" has wiped out the Boot Manager.

           

          I suggest that, while installing Windows (i.e. booting from Windows installation media), when you get to the scene where you select the partition to install to, make sure that you delete *all* existing partitions. When done, you should see only a single entry for unused space on the HDD. Select to have Windows installed to this unused space. This should restore the Boot Manager.

           

          Let me know if this fixes the problem. There is a second possibility, but I won't go into it until we exhaust this one...

          ...S

          • 2. Re: Boot MGR
            Mark117

            Thanks for your suggestions.

            I have solved the problem

            The SSD is so fast I did not notice the line "press any key to boot from ..."

            this instruction appears for less than one second and then it is replaced with "boot mgr is missing"

            hahaha

            so I pressed the space bar and it worked

            Thanks again

            • 3. Re: Boot MGR
              Intel Corporation
              This message was posted on behalf of Intel Corporation

              Hi Mark117,
               
              Great to know that your system is now working as it should.
              If there is anything else you need, do not hesitate to contact us back.
               
              Regards,
              Hellen.