1 Reply Latest reply on Aug 19, 2016 12:11 PM by Intel Corporation

    HD 4600 can't display video fully

    dangge

      hello everyone,I have a problem with my laptop about video player.

      first,my OS version is windows 10 14393.51,and my Intel Graphics is HD 4600(CPU is I7-4710MQ).

      and recently I find the video in the browser can't display fully,just like this:

      sp160818_222251.png

      the video's border can't display fully,and this is the correct display:

      sp160818_222306.png

       

      I have tried many times to fix it, but finally I find when I use the Intel Graphics, it happensmy laptop have an nvidia graphics,when I use it,it plays correctly.

      update:I disabled the chrome browser's Hardware acceleration,the video played correctly,so I think the problem is the driver doesn't support Hardware acceleration in windows 10 RH2.

      besides,I tried Download Intel® Graphics Driver for Windows® 10 [15.40][4th Gen]  this driver and the beta driver-BETA- 15.40.26.4474: Intel® Graphics Driver for Windows® 10 and Windows 7*/8.1* [15.40] ,but bug still.

      so I think the problem is "HD4600 graphics Driver can't work directly in windows 10 14393".

      btw,when I see some online video use the HD4600,the video will sway ,yes ,sway, it's so terrible for video.

      so ,can you help me to solve it?or release a new graphics driver to fix these bugs.It's really annoyed.

       

      this is the video url, you can test this video,it doesn't have problem.

      http://do.danggesec.xyz/%5bKNA%5d%5bNEW%20GAME%21%5d%5b07%5d%5b1280x720%5d%5bx264_AAC%5d%5bBIG5%5d.mp4

      PS:my English is not good,because I'm not a native speaker.thanks for your help!