2 Replies Latest reply on Feb 1, 2010 6:55 AM by magxxx

    Bios Crash  in DQ35MP

    magxxx

      MB DQ35MP

      Quad Q8300

      ram 6Gb DDRII

       

      Buy new procesor, and update bios from windows vista (Express update).

      After update installer write, what new bios not installed.

       

      I have restarted the computer. At computer loading, loading stops and there is a message, what  Intel management engine interface is faild. Press Enter and computer start normal and work.

       

      But in Bios do not work Hardware Information,  Intel management write what firmware ver. is 0.0.0.0, and not work others menu.

       

       

      Tried to restore bios several variants

      1) From windows, Express Update

      2) F7 BIOS Flash Update  from USB Flash

      3) ISO Image BIOS Update  from CD

      4) Integrator Toolkit create files and start in Windows PE

      5) Tried to install old versions bios too

       

      6) Has rearranged a jumper in a position 2,3 and jumper free, has appeared messages that recovery is interrupted, but the computer is started without a stop on an error(Intel management engine interface is faild) , but the problem was not corrected

       

      Result

       

       

      Bios update -faild.jpg

       

       

      Old bios -not finish.jpg