3 Replies Latest reply on Aug 19, 2016 7:48 AM by Intel Corporation

    Wi-Fi / SSH Setup Issue on Windows 10 Pro 64-bit

    bkhayes99

      Issue:

      I am attempting to run the setup of the Intel Edison on a Windows 10 Pro 64-bit machine. I am using the "intel_edison_setup_win_v2016.2.007" installer. I run into an issue where I cannot set the device name or connect to Wi-Fi.

       

      Hardware:

      - Intel® Edison compute module

      - Arduino* expansion board

       

      Details:

      When on the "Options" section of the installer I am able to install the USB drivers and firmware for the Edison. When setting up SSH I get an error when going to change the device name, "Can't change the device name". I have attached screenshots for reference. It also cannot find any Wi-Fi networks and I am easily within range of many.

       

      setup-options.png

      Issue setting up SSH and Wi-Fi via Intel Edison Installer (intel_edison_setup_win_v2016.2.007)

       

       

      set-name.png

      Error message displayed "Can't change the device name." when attempting to set the device name and password.

       

       

      What I've tried:

      - Going through the setup steps here: IoT - Get Started with the Intel® Edison Development Board on Windows* 64-bit | Intel® Software

      - Re-setting device and attempting additional install using re-downloaded setup files

      - Removing USB drivers and re-installing

      - Re-flashing the firmware

      - Re-seating Edison chip

      - Making sure to use both external power and USB (along with all combinations of this)

      - Reset PC and attempted to re-install

       

      Any help is much appreciated! I am hoping that it is something extremely simple that I just missed.