6 Replies Latest reply on Feb 3, 2010 10:01 AM by gigabernie

    Cannot enter Embedded RAID CU.


      Hello experts.
      I found the following problem when I tried to exchange an HDD on the Embedded Server Raid:
      I'cannot access the CU pressing "Ctrl-E to run LSI Logic Embedded SATA RAID Setup Utility". As soon as I remove or exchange the HDD, which is a single disk running as RAID 0 on port 0, the server only boots to count/show all the drives, where it gets stuck with the message that the configuration changed...check cables...etc...
      Press any key to continue... and on the bottom of the screen: Press <Ctrl>+<E> to run...
      Neither "any key", nor "Ctrl-E" works. I tried 3 different keyboards PS2 and USB.
      If I put the original HDD back in, the server boots, but doesn't let me enter the CU either. Pressing Ctrl-E has no effect at all. Ctrl-A works to enter the SCSI CU, though.
      The company that sold us the server in April 2007 seems to be out of bussiness, since I can't reach them by phone, and their homepage is gone as well. I hope somebody here can advise me what to do.






      p.s. please excuse my English, it's not my native language.