7 Replies Latest reply on Aug 23, 2016 3:11 PM by Intel Corporation

    cannot watch bb.conf files

    Radhika.k

      Hai everyone,

                               I'm using the image iot-devkit-yp-poky-edison-20160606 (yocto image).I'm using the intel edison arduino expansion board.I'm unable to bitbake the image and the error is cannot watch conf/bb.conf files WD=-1 and no space left on the device.I'm not understanding why these errors are coming even there is sufficient space on the machine.I'm pinning the screenshots below.I have tried to bitbake using the meta-intel edison image and other yocto edison image too but still there is same error.

                              If I'm missing the bb files ,how can I set the environment for bb files and there is already sufficient space for the compilation but it is showing as ENOSPC at last.Are there any dependencies should be installed? I have already installed sudo apt-get install build-essential git diffstat gawk chrpath texinfo libtool gcc-multilib,github,jdk java (8.0).

                               Please can you find me the way to get rid of this error and compile the image successfully for all the images.Thanks in advance.Please do needful.I'm pinning all the screenshots of the files in poky,build,bitbake,conf files.

       

      Thanks and Regards,

      Radhika.