6 Replies Latest reply on Aug 25, 2016 3:49 PM by Intel Corporation

    USB Boot DQ67SW Motherboad

    weswitt

      I want to know what is required to boot from a USB thumbdrive on the DQ67SW board? I'm pretty sure I've done this before, but it will not work now. The thumb drive is in fact bootable as I've booted it from other PC's just fine. I tried using every USB port but is does not make a difference. I also tried disconnecting all SATA drives to force it to boot from USB, but then I get the error message stating "no bootable device found". Seems that it does not want to boot from USB.

       

      In the BIOS I have USB boot enabled, boot from removable devices enabled and UEFI boot disabled.

       

      Are there some specific, different requirement for the USB boot device?

       

      Thanks.

        • 1. Re: USB Boot DQ67SW Motherboad
          N.Scott.Pearson

          Some things to look at:

           

          1. Do you have Fast Boot enabled? If so, turn it off; you cannot boot from USB with it enabled. Frankly, in boards this old, I recommend not enabling it at all.
          2. If the bootable drive requires UEFI, then having UEFI disabled will cause this device to be put into the "not for boot" category.
          3. If the drive is USB 3.0 and you are putting it into one of the USB 3.0 ports, I have seen many cases where specific drives cannot be seen by the BIOS boot manager (but they should work in legacy mode when plugged into USB 2.0 ports).
          4. Are the USB ports perhaps disabled?

           

          It these questions don't help you, then answer these:

           

          1. What BIOS version is installed?
          2. What O/S are you booting and what type of boot (UEFI vs. Legacy) is the drive asking the BIOS to perform?

           

          Hope this helps,

          ...S

          • 2. Re: USB Boot DQ67SW Motherboad
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Hello, weswitt:

             

            I just wanted to check on your thread; were you able to follow the suggestion mentioned above?

             

            Regards,

            Amy.

            • 3. Re: USB Boot DQ67SW Motherboad
              weswitt

              Thanks for response and sorry for the late reply, I've been gone on vacation

               

              Answers to questions:

               

              1) fast boot is disabled

              2) i am not using uefi

              3) i'm using a usb 2.0 thumb drive

              4) no, i have many usb devices connected and all ports work perfectly from windows

               

               

              1) bios version: BIOS Version/Date Intel Corp. SWQ6710H.86A.0052.2011.0520.1802, 5/20/2011

              2) i'm booting windows bootinf mbr (legacy)

              • 4. Re: USB Boot DQ67SW Motherboad
                N.Scott.Pearson

                Ok, we need to do a couple of things. First, you are on BIOS 57 and the latest available is BIOS 67 (that's 10 revisions worth of bug fixes), so we need to update the BIOS. Secondly, we need to verify that this thumb drive is recognizable by the BIOS. We can do both of these things in one process. Here are the instructions:

                 

                1. Download the .BIO file for BIOS 67 (i.e. SW0067.BIO). Here is a link to the download page: Download BIOS Update [SWQ6710H.86A.0067].
                2. Copy this SW0067.BIO file to the root folder of your USB 2.0 thumb drive.
                3. Insert this thumb drive into a (black) USB 2.0 port on the back panel of the board (we use these ports to avoid any issues related to the cables for front panel USB ports).
                4. Power on the system. When BIOS splash screen is displayed, hit F7 to initiate the BIOS update process.
                5. In the dialog that is presented (which displays a list of the available storage device), select the thumb drive and then select the SW0067.BIO file and press <enter>.
                6. The system should automatically perform the BIOS upgrade. You will see it immediately reboot and then, after the display of the BIOS splash screen, it will automatically start the update process. It will display information about its progress through the various phases of the upgrade process. When it is complete, it will again reboot automatically.
                7. During this second reboot, press F2 to enter BIOS setup and then use F9 to reset the BIOS configuration. Then, make only those few changes in the BIOS configuration (i.e. boot order, etc.) absolutely necessary for your hardware configuration.
                8. Exit from BIOS Setup with a save.
                9. During the subsequent reboot, press F10 (to enter the boot device selection dialog). If the USB thumb drive is included in the list, select this drive and see if it will then boot from it.
                10. Let me know the results.

                 

                ...S

                • 5. Re: USB Boot DQ67SW Motherboad
                  weswitt

                  OK, got it working.

                   

                  Installing the BIOS from USB did not work because the BIOS did not see the USB drive so I installed the BIOS from the Windows installer. Worked great. After updating the BIOS the USB drives still did not work from the BIOS. I did a restore BIOS defaults and then it worked. So there was something strange in the BIOS settings that caused this but I have no idea what is was. Anyway, I can now boot from USB, so thanks a million for the help.

                  • 6. Re: USB Boot DQ67SW Motherboad
                    Intel Corporation
                    This message was posted on behalf of Intel Corporation

                     weswitt, that is really good to hear, if you need further assistance let us know.

                     

                    N.Scott.Pearson, thank for your all your help.

                     

                    Regards,

                    Amy.