2 Replies Latest reply on Aug 11, 2016 5:26 PM by Intel Corporation

    Intel AC3160 connects automatically, and at times prevents a shut down

    Awesumium

      I have a strange problem. Using Windows 8.1 on a Dell Vostro 3558, which came with the AC3160 card. My router is not really a router, it's my phone's "Internet Sharing over WiFi" option (the phone is a Lumia 925). In Windows, the "Connect Automatically" option is not checked, but yet, if i shut down the computer, and then turn it back on (not a "restart", but a power off followed by a power on), I see the computer connects to my phone's WiFi automatically. Is this because of "Fast Startup" in Windows 8.1?

       

      And a second, much more annoying problem, which does not happen all the time, and I have no idea what triggers it, is that the computer refuses to shut down. When I click on settings->power->shut down in the charms bar, instead of shutting down it gets into the "Enter Password" login screen, and flashes "AIRPLANE MODE ON". If I click on shut down again, it flashes "AIRPLANE MODE OFF", so on and so forth (ie, a shut down command logs me out and toggles the airplane mode instead of actually shutting down)... the only way to get out of this weird loop is to click on "RESTART". If I click on restart, the computer restarts fine, and then after a restart, I am allowed to shut it down. But then the problem re-appears, at random, without any specific trigger I can think of, and it starts showing that "AIRPLANE MODE" message again on every shut down request, at which point I have to "RESTART" and then "SHUT DOWN" just to turn it off (or I have to press and hold the power button which I don't like doing).

       

      I've already tried removing the Dell provided driver and downloading Intel's generic driver for the AC3160, but the issue was not resolved (although the Intel driver installed fine and the WiFi worked with it). I have since reverted back to the Dell provided driver. What could be causing this?

       

      Is the AC3160 card incompatible with Windows 8.1's "fast startup" option? Is there something else that I can try? I'm already using the latest BIOS, and the computer is just 3 months old-still in warranty, but Dell's support is useless as it's impossible for me to reproduce the issue at will, I have no clue what triggers the no-shutdown behavior, hence I cannot show it to a Dell support technician, and since it works fine in front of him, he closes the case saying "No issue with the product".

       

       

      Can someone here at Intel help me?

      I understand it's not Intel's responsibility to support a Dell product, but I'm out of options. If anyone knows anything about this weird issue, I'd really appreciate your help.

      Thank you, God bless ..

        • 1. Re: Intel AC3160 connects automatically, and at times prevents a shut down
          Intel Corporation
          This message was posted on behalf of Intel Corporation

          Hello Awesumium,

          The Intel® Dual Band Wireless-AC 3160 is compatible with Windows* 8.1 and its power management features, however, the issue you described may also be caused by the operating system, or due to the PC configuration.

          In our best effort, we advise you to try a clean installation of the wireless driver:

          1. As first option, use the Wireless drivers from Dell Support. Or try the generic version from Intel® Download Center.

          https://downloadcenter.intel.com/download/26149/Intel-PROSet-Wireless-Software-and-Drivers-for-Windows-8-1-?product=75442

          2.  Go to Control Panel, Programs and Features and Uninstall "Intel® PROSet/Wireless Software", if it is installed. When prompted, choose the option to "Discard settings".
          3.  In Control Panel, Device Manager, Network Adapters, right click on the Intel® Dual Band Wireless-AC 3160 and Uninstall it. Make sure you mark the option to "Delete the driver software for this device".
          4.  Reboot the PC or scan for hardware changes, check device manager and if an older wireless driver is detected and installed, repeat the actions to uninstall and delete it as well. Repeat this process until the OS does not allow deleting the driver, or until the controller shows as Unknown Device.
          5.  Install the Intel Wireless driver. During the first steps of PROSet/Wireless installation,  make sure to customize the installation and install all driver components.

          If the issue persists after this, go the Device Manager, under network adapters, look for the AC 3160 Wireless Adapter and open the properties. Go to the "Power Management" tab and toggle Off/On the option "Allow the computer to turn off this devices to save power". Then check if the behavior changes.

          We would like to add that Airplane mode settings and resuming from sleep are mainly related to other hardware components of the PC as well as the OS. The wireless adapter or its driver are not likely to cause this type of issue. We advise you to check with Dell Support about this again, and make sure your Windows* is up to date.

          Additionally, we would like to let you know that system stability may be improved by disabling Fast Boot in the motherboard BIOS, or disabling Fast Startup (Hybrid Boot) in Windows*.

          Regards,

          Jonathan B.

          • 2. Re: Intel AC3160 connects automatically, and at times prevents a shut down
            Intel Corporation
            This message was posted on behalf of Intel Corporation

            Hello,

            We haven't seen any updates for this thread. Feel free to let us know if you have any additional concerns.