3 Replies Latest reply on Aug 12, 2016 10:48 AM by Intel Corporation

    Display driver stopped responding NUC5PPYH

    ManhTai

      Hello all.

      I tried to install Windows 10 on my NUC5PPYH (NUC5PPYB ?) in UEFI and Legacy Mode, but both of it has problems with display driver many times (error 2.png). I've tried to fix it by editing registry "TdrDelay" but it cause another problem: application has been blocked from accessing graphic hardware I'm using Samsung SyncMaster 743, it has only 1 VGA port, and I don't have any other device to test HDMI port!! I've adjusted minimum graphic memory on BIOS setting to 128MB, changed Intel Graphic Power Plan setting to Maximum Performance but nothing change Please help me!!

       

      ------------------

      Update: original BIOS version when I bought my NUC is 0050, I upgraded to version 0054 before installing windows 10 and it cause many problems. I just downgraded to version 0053 and installed windows 10 in legacy mode. It seem better now, display driver stopped responding 1 time during my test (when I browsing youtube by Microsoft Edge). I'll install windows 10 in UEFI mode and continue testing. Hopping everything will be ok.

      ------------------

      Update 2: my NUC run into this problem suddenly, and it is the same problem with BIOS version 0054. It happen with live titles in start menu, some where in taskbar when I move mouse on, and some where in applications, disappear when restart windows. Maybe I'll downgrade BIOS version to 0050 after some more test. Hopping Intel's engineers can see this.

      error 3.png

       

      --------------------------

      Update 3: this problem happening with both UEFI and Legacy mode, both windows 8.1 and 10, all BIOS version 0050, 0053 and 0054, I'm trying to install windows 7 now

       

      --------------------------

      Update 4: this problem still happening in windows 7, now I don't know what to do -_-

      error 1.png

       

      -------------------------

      Update 5: finally I founded that my Kingmax RAM was not compactible, then I changed to a G-Skill Ram and everything was OK