3 Replies Latest reply on Dec 28, 2010 2:56 PM by

    Intel Play Microscope

    gabbys

      I have downloaded the drivers for XP onto my Dell laptop and still cannot get them to communicate.  After opening the QX3 program the unit says the microscope is not connected, when it is.  Then it say it is having trouble communicating with the computer please restart your computer.  This does nothing to help fix the problem.  Does anyone have a solution for me?

      Thanks

        • 1. Re: Intel Play Microscope

          I too am having the same issues with trying to get Intel's QX3 Microscope to communicate with it's  installed software. I have the original software on CD-ROM which came with the QX3 microscope and have also tried to get the microscope to work with the (new and improved) downloaded (QX3Plus.exe) software version which I found on this website. I keep getting the same error messages with both software installations: which is to plug the microscope into any available USB port (and I have tried them all), which does absolutely nothing. I then get another system error message which pops up from my system tray saying that an "UNRECOGNIZED" USB device has been detected. Can anyone help with this problem?  Thanks - Bob

          • 2. Re: Intel Play Microscope

            I'm also trying to get the intell qx3 microscope model #24221 working on a windows 7 compaq notebook unsuccessfully.Any luck?

            • 3. Re: Intel Play Microscope

              I also have os windows 7 and cant get toe qx3 microscope to communicate withe the computer.  Do you think the microscope is just

              too old for this operation system?  Maybe I'll have to drag the old computer out of the attic and hook it up to that.  Anyone know anything?