1 2 Previous Next 20 Replies Latest reply on Nov 16, 2016 9:59 AM by Intel Corporation

    Intel rapid storage service not running - X99, RAID

    madbrain

      I have a machine with an MSI X99A Raider system.

      I have the following SATA drives attached :

      - 2x Sandisk Ultra II 480GB SSD, RAID stripe

      - 2x Seagate ST4000DM 4TB HDDs, Windows stripe

      - 2x LG BD optical drives

       

      The RAID array works fine, and Windows is booting from it properly, but I can't start the managing Rapid storage app. It keeps complaining that the service is not running. I have tried starting it manually, but it just stops immediately

       

      This happened both under Windows 7, and Windows 10 to which I just migrated yesterday.

       

      I am using Rapid Storage 14.8.0.1042 as provided by MSI at Support For X99A RAIDER | MSI USA | Motherboard - The world leader in motherboard design

      The mobo is running the latest BIOS.

       

      CPU is i7-5820k, OC at 4.3 GHz

      RAM is Corsair LPX DDR4-2666 4x8GB (32GB total) running with XMP profile 2 as DDR4-2800

       

      I have tried everything short of doing a full Windows reinstall from scratch. This seems like a software issue to me. I would appreciate Intel's help in getting this bug resolved.

        1 2 Previous Next